Omsi Simulator España
Hola, bienvenido al foro oficial en español del simulador Omsi.
Si eres nuevo por favor registrate para poder realizar preguntas, aportaciones y descargas.
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

Tengo problemas con los gráficos de OMSI

Ver el tema anterior Ver el tema siguiente Ir abajo

Tengo problemas con los gráficos de OMSI

Mensaje por nicolas039 el Dom 01 Dic 2013, 03:57

Hola amigos, mirad tengo problemas con los gráficos de OMSI, tengo un Ordenador Packard Bell del 2008 de torre por supuesto, y no se que gráficos ponerle porque va muy lento y cortado. Muchas gracias.
 
Ayudarme por favor os lo agradeceré mucho.
avatar
nicolas039
Conductor
Conductor

Mensajes : 144
Fecha de inscripción : 24/02/2013
Edad : 17
Localización : Terrassa, Spain.

Volver arriba Ir abajo

Re: Tengo problemas con los gráficos de OMSI

Mensaje por Invitado el Dom 01 Dic 2013, 07:33

Tienes varias configuraciones,dentro del juego como son creo,para ordenadores del 2009 hacia arriba.Mira eso en las opciones y mira a cuando juegues que apenas haya trafico o buses,igual te va mejor.

Invitado
Invitado


Volver arriba Ir abajo

Re: Tengo problemas con los gráficos de OMSI

Mensaje por nicolas039 el Dom 01 Dic 2013, 09:33

muchas gracias por la informacion
avatar
nicolas039
Conductor
Conductor

Mensajes : 144
Fecha de inscripción : 24/02/2013
Edad : 17
Localización : Terrassa, Spain.

Volver arriba Ir abajo

Re: Tengo problemas con los gráficos de OMSI

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.